Free vs PRO version differences

The only difference between the free and the PRO WordPress Ethereum Wallet plugin versions is the ability to work with ERC20/ERC223 tokens. With the free version you can send Ether, display Ether balance and transactions history. And with the PRO version you can do it for ERC20/ERC223 tokens also. See Read more…

Upgrade Free to PRO version

If you upgrade from free version to the PRO, just deactivate and delete the free plugin version, then install the PRO version. Do not worry about your settings, they would be preserved. You may need to clean up your cache if some caching plugin is used on the WordPress side. Read more…

Testing

You can test this plugin in some test network for free. Testing in ropsten Set the Blockchain setting to ropsten “Buy” some Ropsten Ether for free using MetaMask Send some Ropsten Ether to the account this plugin generated for you. Use shortcode to display it Send some Ropsten Ether to Read more…

Features List

To show user’s Ethereum account address insert the  shortcode wherever you like. You can use label=”My label” attribute to set your own label text. And nolabel=”yes” attribute to display no label at all. To show user’s Ethereum account address’s Ether balance insert the  shortcode wherever you like To show user’s Ethereum account address’s TSX ERC20 token Read more…

Live Demo

You need to be logged in to use this Ethereum Wallet Demo page. Warning! It is just a demo wallet for the Ethereum Wallet WordPress plugin. Do not use it for significant amount of Ether or tokens. Your account address Use the shortcode to display it Balance Use the shortcode Read more…

Configuration Settings

The Ethereum Wallet Configuration settings described in detail here. Learn how to configure the WordPress Ethereum Wallet plugin settings. We will use the TSX test Token smart contract deployed in the Ropsten test network in this section. You can do the same to check your configuration, and change it to your own token contract Read more…

System Requirements

The WordPress Ethereum Wallet plugin has some important system requirements your hosting platform should fulfil. PHP 7.0+ If during plugin activation you see an error like this: WordPress Ethereum Wallet plugin requires PHP version 7.0 or above. You need to ask your host provider to update the PHP version used Read more…

Help-Desk