You are here:
< Back

The Bitcoin WordPress Plugin for WooCommerce has some important system requirements your hosting platform should fulfil.

Cryptocurrency WordPress Plugin for WooCommerce

The Cryptocurrency WordPress Plugin for WooCommerce is the main requirement. If it is not installed, you’ll see this error on the plugin activation:

Cryptocurrency Product for WooCommerce Bitcoin Addon requires a Cryptocurrency WordPress Plugin for WooCommerce to be installed.

Follow the Cryptocurrency WordPress Plugin for WooCommerce installation guide first, then return to this plugin activation.

ionCube Loaders

Loaders for ionCube Secured Files needs to be installed on your server or hosting provider.

If ionCube Loaders are not installed properly, you’ll see this error on the plugin activation

Cryptocurrency Product for WooCommerce Bitcoin Addon requires the ionCube loaders on your server or hosting provider to be installed and enabled.

Follow the official documentation if you prefer to configure your own server, or choose one of certified providers where all required modules are enabled by default:

Categories:

Help-Desk